Developed in conjunction with Ext-Joom.com

Uppgradering av Unify-telefoner

Due to a harmonization of the system and device SW of HFA phones, it is now mandatory to update
the device software. This procedure is necessary for OpenScape Office >= V3 R3.8.0 or OpenScape
Business >= V1 R2.1.0, but does not apply to TDM and SIP devices.
If the devices are not upgraded to versions mentioned below, no telephony will be possible with
those devices.
The HFA devices must have the following version or higher:
o OpenStage HFA device V2 R1.2.1
o OptiPoint HFA device V5 R7.1.0
o Octophone HFA V5 R7.1.0
o OpenScape Desktop Client Personal Edition HFA V7 R1.21.2 (Manual upgrade of the
software is necessary because the update is not performed by the system)
o OptiPoint WL2 (Change to SIP)

 

 Chk_PhoneSW.PDF
*Du måste vara inloggad för att hämta filen.

 

3cx dist logo 155px
AL VAD color noborder 155
GIG-PRO Certified Dis155px

Unify Nyheter

Unify Blog

Harmonize your enterprise

Alcatel-Lucent Nyheter

Alcatel-Lucent

Alcatel-Lucent RSS Feed Alcatel-Lucent